Network connectivity issues

Resolved in an hour

Incident timeline

Operational
Resolved
Our upstream provider has restored network connectivity and declared the incident resolved. https://status.flyio.net/
2023-11-14 03:03:23 UTC - 19 days
Degraded performance
Monitoring
We are seeing improved connectivity with all PagerTree services up and operational. We continue to monitor the situation. You can follow along here: https://status.flyio.net/
2023-11-14 02:34:05 UTC - 19 days
Partial outage
Identified
Our upstream provider has identified a segment of hosts are affected by an upstream networking issue which has resulted in downtime for Fly.io services. We are monitoring the situation.
2023-11-14 02:07:45 UTC - 19 days